PrePaidGSM.net Forum
telna Mobile
PrePaidGSM Home National Operators International Cards Contacts Links


Reply
 
Thread Tools Display Modes
Old
  (#1)
Amarok (Offline)
Junior Member
Newbie
 
Posts: 2
Join Date: 12 Apr 2018

Country:
Default Can't use internet on WIND prepaid simcard - 12-04-2018, 10:56

Hello! I've bought a WIND prepaid simcard few days ago with 20GIGA roaming internet option. I have consumed about 8gb of internet and now i can't use the rest of 12gb. I have recharged with 15euro, they took my money and recharged my account with 20gb of internet, but i can't use it.

Can anyone tell me what I have to do?

Last edited by Amarok; 12-04-2018 at 11:20..
   
Reply With Quote
Old
  (#2)
wolfbln (Offline)
Senior Member
Prepaid Expert
 
Posts: 200
Join Date: 14 Jul 2014

Country:
Default 13-04-2018, 10:31

Quote:
Originally Posted by Amarok View Post
Hello! I've bought a WIND prepaid simcard few days ago with 20GIGA roaming internet option. I have consumed about 8gb of internet and now i can't use the rest of 12gb. I have recharged with 15euro, they took my money and recharged my account with 20gb of internet, but i can't use it.
Can anyone tell me what I have to do?
Hi. I also had some problems with WIND using it roaming in Germany. Full speed on better networks than in Italy, but the SIM is very talkative about new offers and ads.

You need to be more specific what actually happened. Internet normally stops when your balance is at 0. With TIM I even had negative prepaid balance! As far as I understand you have bought a 20 GB plan and after 8 GB it stopped. As you had a working data connection before, it can't be one of the usual mistakes like APN, roaming etc... I suspect the rather erratic Wind billing. Your balance should also be at least €0.01.

All SIM cards of WIND are on a base rate (originally by the week, now by the month). All new SIM cards are on "Wind Basic". You have to manually change it to "Wind Easy" which is free. All other base rates will incur small weekly/monthly debits. These changes are well hidden: either by app (My Wind - which is geo-restricted in the usual stores), on your Wind online profile or by calling customer support.

But this can't have taken off €15 from your balance at once. You'll have to go to the billing of your SIM card (on the app or online) to check if some other service is activated like some 3rd party "services" they often sell and activate very sercretly. Obviously something has eaten up your balance and you'll have to find out what that is.
   
Reply With Quote
Old
  (#3)
Amarok (Offline)
Junior Member
Newbie
 
Posts: 2
Join Date: 12 Apr 2018

Country:
Default 16-04-2018, 07:59

I've solved the problem. I've called at customer service and i found that the problem was a virus which took weekly 5euro. They deactivated all that services/ viruses who took my money, and now I can use the internet.
Thank you for your help. Have a nice day!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vBulletin Skin developed by: vBStyles.com
2002- ad libitum PrePaidGSM.net