View Single Post
Old
  (#12)
IcoldMom (Offline)
Junior Member
Amateur Member
 
Posts: 10
Join Date: 11 Jan 2019

Country:
Default International Call forwarding - 04-02-2019, 21:13

I changed the settings to the following

Step 1 - ring duration - 16 - destination 1 desk
Step 2 - ring duration - N/A - destination 1 mobile

It seems to be working the way i want but i have to select # to receive the call. Any way to get around that?
   
Reply With Quote