View Single Post
Old
  (#3)
RobF (Offline)
Junior Member
Amateur Member
 
Posts: 16
Join Date: 20 Oct 2011

Country:
Default 01-08-2015, 09:22

Quote:
Originally Posted by dg7feq View Post
sure, just enable wifi and disable mobile internet.
Thanks, seems to have worked. That was easy.
   
Reply With Quote