PrePaidGSM.net Forum

PrePaidGSM.net Forum (http://www.prepaidgsm.net/forum/index.php)
-   International GSM prepaid cards (http://www.prepaidgsm.net/forum/forumdisplay.php?f=25)
-   -   2017 Piranha Mobile Sim Card 2017 thread (http://www.prepaidgsm.net/forum/showthread.php?t=9964)

Bossman 25-02-2018 13:21

Agreed. It's not due to the app update. I tried it on the SIP client on my phone and it does not work either.

The Piranha Representative reads this thread, so hopefully they respond accordingly.

Quote:

Originally Posted by bourbonkiller (Post 49754)
Not sure if its really a matter of the App Update. I use Bria and have tried with other voip apps and can not connect any more since mid january...

:o


Bossman 25-02-2018 20:16

I opened a support ticket with Piranha. Here is their response

"We are having issues with the operator concerning VoIP we will let you know when they have resolved the issue."

Bourbonkiller mentioned he first observed this in Mid January. So this has been an issue for at least a month.

bourbonkiller 26-02-2018 15:19

To me it seems like this feature (VoIP) is gone. Simcard works fine for the moment. I always thought that VoIP is a integral feature of the Simcard itself and all forwarding and callback works via VoIP.

Has anyone checked if the callback of the Simcard works? In my area there is direct dial...

BK

Bossman 26-02-2018 18:02

Agreed. I believe the voip feature is gone for good. No, have not tried if the callback still works. It's direct dial from here as well.

Bossman 27-02-2018 02:08

Tested my SIM. It registers on AT&T, and that's it! Calling it goes straight to VM. Calling out from it, I get an automated voice message that calls are not allowed. I sent txt to both US/UK numbers, but none came through.

rfranzq 27-02-2018 06:19

Quote:

Originally Posted by Bossman (Post 49765)
Tested my SIM. It registers on AT&T, and that's it! Calling it goes straight to VM. Calling out from it, I get an automated voice message that calls are not allowed. I sent txt to both US/UK numbers, but none came through.


You sound like the problem I had earlier this month.

ME:
Quote:

Phone will not send or receive SMS or phone calls.
Network--== AT&T
Profile #2
I know that currently T-Mobile is not working for you.
Piranha:
Quote:

can you manually select the network required and retest, you have one of the older sims, if this does not help we will send you a new sim
ME:
Quote:

Not using a smartphone. Choosing AT&T automatically or manually was never an issue.
Rebooted the phone and it worked so thank you.
I assume you did something on your end.
Piranha:
Quote:

no problem, we reboot from this end
Perhaps you can ask them to do something similar?

Bossman 27-02-2018 11:11

Okay. I will reach out to them. Thanks.

Quote:

Originally Posted by rfranzq (Post 49768)
You sound like the problem I had earlier this month.

Perhaps you can ask them to do something similar?


Bossman 27-02-2018 15:02

Update: About a couple of hours after opening a support ticket, it started working. Piranha did not really get back to me. I am guessing they did something on their end though.

rfranzq 28-02-2018 01:32

Quote:

Originally Posted by Bossman (Post 49773)
Update: About a couple of hours after opening a support ticket, it started working. Piranha did not really get back to me. I am guessing they did something on their end though.


My SIM is from 3/12/2012 [best I can tell].
What is the vintage of your SIM?

Bossman 28-02-2018 01:35

They sent me this updated SIM sometime last year.

Quote:

Originally Posted by rfranzq (Post 49776)
My SIM is from 3/12/2012 [best I can tell].
What is the vintage of your SIM?



All times are GMT +1. The time now is 16:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2002- ad libitum PrePaidGSM.net